Unbound 1.6.8 released

Published: Fri 19 January 2018

Unbound 1.6.8 fixes CVE-2017-15105: vulnerability in the processing of wildcard synthesized NSEC records.

Related links:

software update