NSD Vulnerability Announcement

Published: Mon 18 May 2009
Last updated: Wed 21 February 2024

A one-byte buffer overflow has been detected in the NSD software. A fix is ready for download.

Related links:

general news