[nsd-users] Amplification attack how to stop it

Bas van den Dikkenberg bas at Dikkenberg.net
Fri Dec 4 14:29:23 CET 2015


I wil report it ondrej, by this mail :-D

But I don't know if Debian and Ubuntu packages has the same problem!



-----Oorspronkelijk bericht-----
Van: Jaap Akkerhuis [mailto:jaap at NLnetLabs.nl] 
Verzonden: vrijdag 4 december 2015 12:31
Aan: Bas van den Dikkenberg <bas at Dikkenberg.net>
CC: 'Anand Buddhdev' <anandb at ripe.net>; 'Paul Wouters' <paul at nohats.ca>; 'nsd-users at NLnetLabs.nl' <nsd-users at NLnetLabs.nl>
Onderwerp: Re: [nsd-users] Amplification attack how to stop it

 Bas van den Dikkenberg writes:

 > https://launchpad.net/~ondrej/+archive/ubuntu/pkg-nlnetlabs
 > 
 > I rebuild the package without change build rules and now ratelimit worked again.
 > 
 > Don't know if the same issue in de Debian package and Ubuntu package 

I trust you'll report this to the appropiate places.

	jaap


More information about the nsd-users mailing list