Bug 4207 - allow configuring TLS versions and ciphers (client and server side of DoT)
allow configuring TLS versions and ciphers (client and server side of DoT)
Status: NEW
Product: unbound
Classification: Unclassified
Component: server
1.8.1
Other Windows
: P5 enhancement
Assigned To: unbound team
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-11-18 22:34 CET by nusenu
Modified: 2018-11-18 22:34 CET (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nusenu 2018-11-18 22:34:04 CET
https://nlnetlabs.nl/pipermail/unbound-users/2018-November/011092.html

Goal: Ensure from a client and server side perspective 
that only modern TLS versions and ciphers (PFS) are used.